Search found 1621 matches

by Hambone
October 17th, 2019, 2:14 pm
Forum: General Discussion
Topic: Where is Moose ?
Replies: 8
Views: 93

Re: Where is Moose ?

Good to hear from you Dan and Vin, I have moved to Postimages, Photobucket has me hostage also, have most of my pics downloaded. Maybe one of our computer gurus can get Fil going, I see him hanging on the 503 from time to time. Dan, you probably have more projects than I, get that shop finished so y...
by Hambone
October 17th, 2019, 10:02 am
Forum: General Discussion
Topic: Where is Moose ?
Replies: 8
Views: 93

Re: Where is Moose ?

Where is Muttguru, Raymond, Mr. Recovery, Fil, Halftracknut, Salt6, WCMatt, csmith, Vin, Lindsey, 199mp, lpcoating?????
Your input is highly missed, would be nice to see you guys back as regular posters. :D
by Hambone
October 17th, 2019, 7:39 am
Forum: Technical Discussion
Topic: Topping off Tank?
Replies: 3
Views: 50

Re: Topping off Tank?

Sounds like air pocket, definitely keep that tank full.
by Hambone
October 17th, 2019, 7:18 am
Forum: Technical Discussion
Topic: Ignition leads
Replies: 9
Views: 109

Re: Ignition leads

From your picture, it isn't wired right, #1 is at the front of the motor, sounds like you have timing issues. Sounds like you need to pull distributor and see if oil pump notch is parallel to the engine block. https://g838.org/viewtopic.php?f=3&t=11820&p=100593&hilit=oil+pump+timing#p100593 https://...
by Hambone
October 17th, 2019, 7:01 am
Forum: Technical Discussion
Topic: Horn Button
Replies: 7
Views: 89

Re: Horn Button

Shipping is crazy these days compared to a few years ago, unless you have a commercial acct., it's like going to the grocery store without a loyalty card, they can sell it to you 25% cheaper if you have a card. :roll:
by Hambone
October 16th, 2019, 1:42 pm
Forum: Technical Discussion
Topic: Horn Button
Replies: 7
Views: 89

Re: Horn Button

Send Fil a pm, I bet he has one.
by Hambone
October 16th, 2019, 1:13 pm
Forum: Technical Discussion
Topic: Ignition leads
Replies: 9
Views: 109

Re: Ignition leads

So at TDC your rotor is pointing at #1 which should be top right wire? Have you ran any sandpaper around your pulley to expose your marks?
by Hambone
October 16th, 2019, 8:56 am
Forum: Technical Discussion
Topic: Ignition leads
Replies: 9
Views: 109

Re: Ignition leads

Sounds like pump may be out of time, get #1 on compression stroke, set at top dead center, look where the pointer is aimed in distributor, start there with #1 and wire accordingly, I think firing is 1-3-4-2, of you can retime.
by Hambone
October 15th, 2019, 6:44 pm
Forum: Technical Discussion
Topic: Spark Advance counter weights
Replies: 2
Views: 69

Re: Spark Advance counter weights

It's simple to come apart, as guru said, make sure you mark the the springs, counterweights are the same but the springs are different.
https://g838.org/viewtopic.php?f=3&t=10 ... nce#p86186
by Hambone
October 6th, 2019, 7:56 pm
Forum: General Discussion
Topic: *NEW mutt owner and *Proud
Replies: 2
Views: 129

Re: *NEW mutt owner and *Proud

Pics?
by Hambone
October 3rd, 2019, 8:07 pm
Forum: General Discussion
Topic: Mutt winter storage
Replies: 4
Views: 141

Re: Mutt winter storage

Don't know what kind of environment you are facing but it is nice to be able to keep it out of the elements. Make sure your coolant is up to par for cold temps, if your storing ethanol fuel, make sure you treat with Stabil for ethanol, a battery tender will save your batteries over the long run. Ham...
by Hambone
October 3rd, 2019, 6:27 pm
Forum: General Discussion
Topic: New Member
Replies: 30
Views: 1256

Re: New Member

Here is an example
Image
by Hambone
September 29th, 2019, 11:13 pm
Forum: M151 Wanted
Topic: Fuel Tank
Replies: 7
Views: 245

Re: Fuel Tank

The pre emissions tanks are getting hard to find and expensive, are you planning on going back with the in-tank pump?, if not, you can convert to an emissions tank with just a little work.
by Hambone
September 29th, 2019, 6:24 pm
Forum: Technical Discussion
Topic: Turn signals not working.
Replies: 6
Views: 178

Re: Turn signals not working.

I would double check wiring first, have you checked power on pin b on the flasher box, should get flash out of pin A, how about power to signal controller? there is a process for checking the signal controller in the manual, will it work with the old tail lights?
by Hambone
September 29th, 2019, 6:05 pm
Forum: Restoration Projects
Topic: M718A1 restoration
Replies: 65
Views: 3891

Re: M718A1 restoration

m3a1 wrote:
September 27th, 2019, 11:01 pm
Looking real good!
Thanks TJ, more pics to follow.